ATSIP joins USDOT’s Transportation Safety Advancement Group (TSAG)

ATSIP members, liaisons, partners, and friends, COVID-19 is creating significant challenges for us both personally and professionally. We hope that you are well and that you continue to stay safe during this time.

To bring you some positive news, ATSIP is proud to announce that ATSIP Board Member and Communications and Public Relations Committee Chair, Stacey Manware will represent ATSIP as a liaison to the USDOT’s Transportation Safety Advancement Group (TSAG).

TSAG serves an important function on behalf of the U.S. Department of Transportation (U.S.DOT), Office of the Secretary of Transportation, and the Intelligent Transportation Systems (ITS) Joint Program Office (JPO). Through its members and communities of interest, TSAG identifies and promotes surface-transportation-based technologies and applications and supports a national dialogue to improve the safety of emergency responders and the public through technology. TSAG looks toward a national transportation services vision that advances
public safety through connectivity and enhanced awareness.

TSAG’s mission is to identify and advance technologies to improve public safety response and efficacy in transportation systems and promotes transportation safety and efficiency in concert with the U.S. DOT ITS JPO. ATSIP is proud be a TSAG liaison to achieve this mission.

TSAG is reviewing current research and identifying research needs and gaps related to public safety response and connected and automated vehicles (CAV) and is looking for assistance with this effort. Please take 5 minutes to complete the TSAG survey at https://www.surveymonkey.com/r/PR55L8G. Feel free to forward this link to provide additional perspectives and information. For more information about TSAG, technical products and presentations, visit the TSAG website at http://www.tsag-its.org.

 

Scroll to Top
Please include the time the issue happend (with timezone), what you did to trigger the error (ex: what link you clicked on, or did it happen on page load? etc.)
Please attach a screenshot of the problem/error (if any)